Google не будет исправлять проблемы с безопасностью старых смартфонов

18.03.2016

Google подтвердил, что он больше не видит смысла в «латании» дыр в безопасности браузеров, включенных в некоторые более ранние версии операционной системы Android.

Эксперт прокомментировал решение компании о прекращении поддержки расширения, которое используется в версиях Android 4.3 Jelly Bean и ниже (около 60% всех Android-устройств).

Пользователям, которые беспокоятся по этому поводу, он рекомендовал использовать браузер Chrome или Firefox, которые регулярно получают обновления в индивидуальном порядке, то есть не встроены в платформу и на зависят от разработчика платформы. «В некоторых случаях применение патчей к более чем двухлетнему элементу WebKit требует изменений в значительной части кода и не может больше осуществляться безопасно».

Компания Google официально признала, что больше не намерена устранять ошибки в системе безопасности веб-браузера, установленного в некоторых старых версиях платформы Android. Судя по статистике распределения версий Android на данный момент и общему числу находящихся в использовании устройств, эта уязвимость имеется чуть менее чем на миллиарде аппаратов.

Глава отдела безопасности Android Адриан Людвиг (Adrian Ludwig) был первым из руководителей Google, кто поднял этот вопрос: «Поддержание программного обеспечения в обновлённом состоянии — одна из наибольших трудностей в обеспечении безопасности».

Комментариев нет

Обсуждение закрыто.

Яндекс.Метрика